[Snort-users] browser hangs with newest ACID

michi at ...3624... michi at ...3624...
Wed Oct 17 00:23:19 EDT 2001


Hello,

now i have upgraded to ADODB v1.4 and  ACID v0.9.6b16.
I am sorry, i can not quantify this behavior, ACID (or apache) doesn't use
excessive memory at my site.
I have tested with normal and persistant connections, there is now
difference.
My browser hangs still for example after i
- click on most frequent 5 Alerts
- click on the total number (here "8900") of the first Alert (here "WEB-MISC
whisker head", 8900 Alerts)
- click on the first ID number (here "#0-(1-49725)")
- click on the Next-Button six times
- the browser now hangs and can not connect to my webser (Waiting for
reply....)
- after i kill the browser i can connect again to my webserver

Thanks for all answers
and best regards !
Michi

----- Original Message -----
From: "Roman Danyliw" <roman at ...438...>
To: <michi at ...3624...>
Cc: <snort-users at lists.sourceforge.net>
Sent: Tuesday, October 16, 2001 5:49 PM
Subject: Re: [Snort-users] browser hangs with newest ACID


> Michi,
>
> - Can you quantify the behavior which leads to excessive memory usage.
> Does it run out of memory on the first page?  or take a couple of pages?
>
> - Upgrade your ADODB to v1.4.  Any change?
>
> - What type of database connection are you using normal or persistant (set
> in $db_connect_method in acid_conf.php)?  Try switching from persistant to
> normal connections (and vice versa).
>
> Let me know,
> Roman
>
> On Mon, 1 Oct 2001 michi at ...3624... wrote:
>
> > Hello,
> >
> > since update to ACID v.0.9.6b15 my browser (now Netscape 4.78) hangs
> after
> > some work with ACID.
> > After closing and opening the browser everything works fine for about 2
> > minutes.
> >
> > Sometimes I got also the error:
> > Fatal error: Allowed memory size of 8388608 bytes exhausted at
> > zend_opcode.c:48
> > (tried to allocate 11520 bytes) in
> > /usr/local/httpd/htdocs/adodb/adodb.inc.php on line 1703
> >
> > I am using:
> > acid v.0.9.6b15 with newest cvs-updates
> > adodb v1.31
> > mysql v3.23.37
> > apache v.1.3.19 with php4.0.4pl1 and ssl enabled
> > snort 1.8.1
> > netscape 4.78 browser
> >
> > Could anybody help me or have the same problem ?
> >
> > Thanks and best regards,
> > Michi
> >
>





More information about the Snort-users mailing list