[Snort-users] acid-0.9.6b18 - problems with postgresql

Vladimir Strezhnev vlast at ...4107...
Fri Nov 16 10:36:01 EST 2001


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

(Snort 1.8.2, postgresql 7.1.3, acid-0.9.6b18)

Acid-0.9.6b18 and the latest acid CVS produce the following error loading the 
acid_main.php screen when configured with postgresql support 

Database ERROR:Database ERROR:ERROR: Aggregate functions may only have one 
parameter
 
All previous recent versions (tested b13, b14, b17)  work fine with the same 
configuration.

- -- 
VLADIMIR STREZHNEV
System Engineer
IndiVisual Learning, LLC
St. Paul, MN 
-----BEGIN PGP SIGNATURE-----
Version: PGP 6.5.8

iQA/AwUBO/VcUr5tPDt+Qc/uEQJvRQCcDgcaKEyya4LZPqGqg3e5fcgF5coAoKdO
y7z8aVUlpiED1VoTnBBQwDCN
=D3Wf
-----END PGP SIGNATURE-----




More information about the Snort-users mailing list