[Snort-users] 1.8.2 problem

Matt Jonkman jonkman at ...4024...
Wed Nov 7 08:49:04 EST 2001


I saw the exact same on freebsd 4.4, 10 different boxes to 3 different
databases.

Reverted back to snort 1.8.1 and things were and are still fine.

Matt


----- Original Message -----
From: <dan.forthun at ...2897...>
To: <snort-users at lists.sourceforge.net>
Cc: <richard.silver at ...4000...>
Sent: Wednesday, November 07, 2001 10:41 AM
Subject: Re: [Snort-users] 1.8.2 problem


> I ran into the same problem yesterday.  This is what I got.
>
> mysql> use snort
> Database changed
> mysql> select * from schema;
> +------+---------------------+
> | vseq | ctime               |
> +------+---------------------+
> |  103 | 2001-10-17 09:06:35 |
> +------+---------------------+
> 1 row in set (0.00 sec)
>
>
>
>
> roman at ...438...@lists.sourceforge.net on 11/07/2001 04:04:07 AM
>
> Sent by:  snort-users-admin at lists.sourceforge.net
>
>
> To:     Richard Silver <richard.silver at ...4000...>
> cc:     snort-users at lists.sourceforge.net (bcc: Dan
Forthun/ABQ/SC/PHILIPS)
> Subject:  Re: [Snort-users] 1.8.2 problem
> Classification:
>
>
>
> Confirm that you are running DB version 104 with
> Snort 1.8.2.
>
> mysql> SELECT * from schema;
>
> cheers,
> Roman
>
> > Just d/l'd and installed 1.8.2 from source. Same procedure I've used for
> > 1.8.0 & 1.8.1. Everything compiles happily, but no matter what I do, it
> > gives me the following message in my /var/log/messages:
> >
> > snort: FATAL ERROR: database: The underlying database seems to be
> > running an older version of the DB schema. Please re-run the appropriate
> > DB creation script (e.g. create_mysql, create_postgresql, create_oracle)
> > located in the contrib\ directory.
> >
> > I went ahead and re-created to see if that was really the problem - no
> > dice, same message. Re-compiled, same problem. Snort will start just
> > logging to the local logging facility, but not to MySQL. (And yes, it
> > does find and compile for MySQL, no errors. Also yes, been thru the FAQ
> > )
> >
> > Re-installed 1.8.1 from scratch, using DB I created from 1.8.2
> > create_mysql script, works fine.
> >
> > Anyone else seeing this?
> >
> > Thanks,
> >
> > Richard
> >
> >
> > Richard Silver
> > Sr. Network Engineer
> > East Alabama Medical Center
> >
> >
> > _______________________________________________
> > Snort-users mailing list
> > Snort-users at lists.sourceforge.net
> > Go to this URL to change user options or unsubscribe:
> > https://lists.sourceforge.net/lists/listinfo/snort-users
> > Snort-users list archive:
> > http://www.geocrawler.com/redir-sf.php3?list=snort-users
> >
> >
>
>
>
> ---------------------------------------------
> This message was sent using Voicenet WebMail.
>       http://www.voicenet.com/webmail/
>
>
>
> _______________________________________________
> Snort-users mailing list
> Snort-users at lists.sourceforge.net
> Go to this URL to change user options or unsubscribe:
> https://lists.sourceforge.net/lists/listinfo/snort-users
> Snort-users list archive:
> http://www.geocrawler.com/redir-sf.php3?list=snort-users
>
>
>
>
>
> _______________________________________________
> Snort-users mailing list
> Snort-users at lists.sourceforge.net
> Go to this URL to change user options or unsubscribe:
> https://lists.sourceforge.net/lists/listinfo/snort-users
> Snort-users list archive:
> http://www.geocrawler.com/redir-sf.php3?list=snort-users
>





More information about the Snort-users mailing list