[Snort-users] 1.8.2 problem

Richard Silver richard.silver at ...4000...
Mon Nov 5 09:31:09 EST 2001


Just d/l'd and installed 1.8.2 from source. Same procedure I've used for
1.8.0 & 1.8.1. Everything compiles happily, but no matter what I do, it
gives me the following message in my /var/log/messages:

snort: FATAL ERROR: database: The underlying database seems to be
running an older version of the DB schema. Please re-run the appropriate
DB creation script (e.g. create_mysql, create_postgresql, create_oracle)
located in the contrib\ directory.

I went ahead and re-created to see if that was really the problem - no
dice, same message. Re-compiled, same problem. Snort will start just
logging to the local logging facility, but not to MySQL. (And yes, it
does find and compile for MySQL, no errors. Also yes, been thru the FAQ
)

Re-installed 1.8.1 from scratch, using DB I created from 1.8.2
create_mysql script, works fine.

Anyone else seeing this?

Thanks,

Richard


Richard Silver
Sr. Network Engineer
East Alabama Medical Center





More information about the Snort-users mailing list