[Snort-users] ACID: Outer Join Not Supported

Kelly Fallon kfallon at ...2098...
Thu May 24 11:28:24 EDT 2001


 
-----BEGIN PGP SIGNED MESSAGE-----

> This error shows up on the main page (acid_main.php) when I 
> try to access
> the Postgres (7.0.3) snort database with the latest version 
> of Acid that I
> checked out of CVS (0.9.6b10).  I was trying the new version  

I had that same problem with acid 0.9.6b9 and postgres 7.0.3.  Upgrading to
postgres 7.1.1 took care of the outer join support.

-----BEGIN PGP SIGNATURE-----
Version: PGP 7.0.1

iQEVAwUBOw0orLA196MWMstRAQHxqQf+KwTvU/yEN+BDnBSl3FZfjylcZpgSGbj3
9Ke+xJJbLMQJrRDRgJL/SANFc2c4QvX1ov2oa5WVPAYzOeLfzN0jtDdQWGeOqHss
jQUQI6PiXJRvOUiYyh9XY+PlIvm1wesP2tj+6wD9iHOmJzTVcGF/NKkfr9e5KISQ
811MY4UFBY7/DzXNylSMJ60m/glpJ9A1Jd6BjonBVrt/IsoXr73FGTFmGKvxoygC
Me4S1fVEBAQ6/r0zI/GQUA7WL0lclS1KDihsdiTAmZkCdQL0wpbivKeJYlDC9LTE
RKmzHDuDMNAzbNKFQ05r66XfZmMrHkpPEQc48Xk8rEW4KzsnA01/cA==
=CdNd
-----END PGP SIGNATURE-----




More information about the Snort-users mailing list