[Snort-users] php --with-gd won't compile

Kevin.Brown at ...1022... Kevin.Brown at ...1022...
Tue May 15 13:26:10 EDT 2001


You are missing gd-devel (at least if you are on an rpm based system).  I
found the missing file by using rpmfind.net.  It will supply you with the gd.h
file you are missing.

-----Original Message-----
From: alexus [mailto:ml at ...1718...]
Sent: Tuesday, May 15, 2001 10:16
To: snort-users at lists.sourceforge.net
Subject: [Snort-users] php --with-gd won't compile


i know it's not directly related to snort question but .. this *is* for
snort and acid:)

does anyone have any ideas why I can't compile php --with-gd?

> i'm trying to compile php --with-gd and that's what i'm geting
>
> /usr/local/src/php-4.0.5/ext/gd/php_gd.h:33: gd.h: No such file or
directory
> make[2]: *** [internal_functions.lo] Error 1
> make[2]: Leaving directory `/usr/local/src/php-4.0.5/main'
> make[1]: *** [all-recursive] Error 1
> make[1]: Leaving directory `/usr/local/src/php-4.0.5/main'
> make: *** [all-recursive] Error 1
>
> i do have gd libarary installed
>
> /usr/local/src/php-4.0.5/ext/gd/php_gd.h:33: gd.h: No such file or
directory
> make[2]: *** [internal_functions.lo] Error 1
> make[2]: Leaving directory `/usr/local/src/php-4.0.5/main'
> make[1]: *** [all-recursive] Error 1
> make[1]: Leaving directory `/usr/local/src/php-4.0.5/main'
> make: *** [all-recursive] Error 1
>
> any ideas? someone ?






More information about the Snort-users mailing list