[Snort-users] ACID 0.9.6b9 problem

Stefan Dens sdens at ...1469...
Mon May 14 07:49:51 EDT 2001


Just hade the same problem and Roman mail me:

<You are probably using an older version of PHP, hence why
<this function is not defined.  ACID 0.9.6b8-9 requires at least 
<PHP 4.0.2, and in the very near future will require at least
<4.0.4.  I would suggest upgrading if not for the ACID functionality
<then for the security holes fixed by v4.0.4p1+

<cheers,
<Roman

Now it works again.

Stefan Dens

-----Oorspronkelijk bericht-----
Van: snort-users-admin at lists.sourceforge.net
[mailto:snort-users-admin at lists.sourceforge.net]Namens Sid
Verzonden: maandag 14 mei 2001 12:06
Aan: snort-users at lists.sourceforge.net
Onderwerp: [Snort-users] ACID 0.9.6b9 problem


Hi,

I am getting this error :-

"Fatal error: Call to undefined function: strncasecmp() in acid_common.php
on line 605"

I am using Snort 1.8 (Beta 5 -  Build 24) with ACID-0.9.6b9 and AdoDB
version 1.00


Siddhartha


_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com


_______________________________________________
Snort-users mailing list
Snort-users at lists.sourceforge.net
Go to this URL to change user options or unsubscribe:
http://lists.sourceforge.net/lists/listinfo/snort-users
Snort-users list archive:
http://www.geocrawler.com/redir-sf.php3?list=snort-users




More information about the Snort-users mailing list