[Snort-users] Snort won't run

alexus ml at ...1718...
Thu May 10 18:10:38 EDT 2001


RE: [Snort-users] Snort won't runyes I do, I belive it came with snortrules.tgz file

su-2.04# ls -al /usr/local/bin/rules/classification.config 
-rw-r--r--  1 root  users  1899 Apr 20 08:11 /usr/local/bin/rules/classification.config
su-2.04# 

just in case in snort.conf i change

following line from this 
include classification.config
to this
include /usr/local/bin/rules/classification.config
still same error
  ----- Original Message ----- 
  From: Kevin Brown 
  To: 'alexus' ; snort-users at lists.sourceforge.net 
  Sent: Thursday, May 10, 2001 5:56 PM
  Subject: RE: [Snort-users] Snort won't run


  looks like you are missing a file.  do you have a classification.config file in the directory with your .rules files.  If yes, then do you have it included in snort.conf along with the rules?

  -----Original Message----- 
  From: alexus [mailto:ml at ...1718...] 
  Sent: Thursday, May 10, 2001 14:50 
  To: snort-users at lists.sourceforge.net 
  Subject: [Snort-users] Snort won't run 



  i'm using snort 1.7 with latest set of rules 

  for some reason it won't run, any ideas? 

  su-2.04# /usr/local/bin/snort -c /usr/local/bin/rules/snort.conf 

          --== Initializing Snort ==-- 

  Initializing Network Interface fxp0 
  Decoding Ethernet on interface fxp0 
  Initializing Preprocessors! 
  Initializing Plug-ins! 
  Initializating Output Plugins! 

  +++++++++++++++++++++++++++++++++++++++++++++++++++ 
  Initializing rule chains... 

  *WARNING*: unknown preprocessor "stream2", ignoring! 



  *WARNING*: unknown preprocessor "rpc_decode", ignoring! 



  *WARNING*: unknown preprocessor "bo", ignoring! 



  *WARNING*: unknown preprocessor "telnet_decode", ignoring! 

  database: compiled support for ( mysql ) 
  database: configured to use mysql 
  database:          user = alexus 
  database: database name = alexus 
  database: password is set 
  database:          host = localhost 
  database:   sensor name = 64.81.208.245 
  database:     sensor id = 1 
  database: using the "log" facility 
  Error: Unknown config: classification 
  su-2.04# 

  what am i doin wrong now? 



  _______________________________________________ 
  Snort-users mailing list 
  Snort-users at lists.sourceforge.net 
  Go to this URL to change user options or unsubscribe: 
  http://lists.sourceforge.net/lists/listinfo/snort-users 
  Snort-users list archive: 
  http://www.geocrawler.com/redir-sf.php3?list=snort-users 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20010510/f40da75c/attachment.html>


More information about the Snort-users mailing list