[Snort-users] questions for install

John Kiehnle john at ...1477...
Mon Mar 26 12:58:38 EST 2001


Look to see if libsafe.so.1.3 in included in /etc/ld.so.conf.
If not, you should to add the path to libsafe.so.1.3 to /etc/ld.so.conf and run
ldconfig again.

Good luck.

John

On Mon, 26 Mar 2001 16:42:35 +0400, ÷ÏÌËÏ× óÅÒÇÅÊ said:

> Hello All
>  I build snort from SRPM on Linux Mandrake 7.2
>  and when try to install rpm It say ERROR: need libsafe.so.1.3 for snort-1.7-1
>  BUT I found this lib in may /lib/ directory
>  
>  Where is the my errors
>  
>  Volkov Serge
>  
>  

-- 
The mind that turns ever outward will have no end to craving.
Only the mind turned inward will find a still-point of peace.
							  Deng Ming-Dao

GnuPG id: 0xC0C0D3BB John Kiehnle (Be Tao) <john at ...1477...>
fingerprint: 5C08 B247 2AC9 0175 1DA3 ED0B 3BAF 0AED C0C0 D3BB






More information about the Snort-users mailing list