AW: [Snort-users] Re: Syn scan not logged

Fabian Krämer fabian.kraemer at ...1573...
Mon Mar 19 07:53:36 EST 2001


I also tried this scan but snort reported it with hunderts of messages like:

**] SCAN queso fingerprint attempt [**]
03/19-12:46:24.540184 206.65.191.129:54863 -> 62.2.237.177:133


Maybe your snort device is behind a firewall...



Greetings from Switzerland
Fabian

-----Ursprüngliche Nachricht-----
Von: salz [mailto:salzs26 at ...131...]
Gesendet: 16.03.2001 11:05
An: snort-users at lists.sourceforge.net
Betreff: [Snort-users] Re: Syn scan not logged


Hi ,

 I am using snort-1.7 and the default vision.conf .. It works just fine or
so i
thought .

 I visited this site http://dslreports.com/scan   , they have an applet
there
that scans your system and gives you a summary. I ran the scan but snort did
not report anything .. 

On another machine i have IPchains , i ran the same scan on that machine and
the scan was logged..

I run snort using the command  

snort -b -c /var/adm/snort-1.7/snort.conf -D -i eth0 -l /var/log  -s


Thanks for the help

sebastian lawrence

_______________________________________________
Snort-users mailing list
Snort-users at lists.sourceforge.net
Go to this URL to change user options or unsubscribe:
http://lists.sourceforge.net/lists/listinfo/snort-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20010319/132c4db8/attachment.html>


More information about the Snort-users mailing list