[Snort-users] Listening on two interfaces under Debian?

Kevin.Brown at ...1022... Kevin.Brown at ...1022...
Thu Mar 15 14:49:33 EST 2001


I think that using the any requires a certain version of libpcap and not a
version of snort (at least anything after 1.7).  What version of libpcap are
you using.

> > > > snort -i any

> I grabbed the CVS archive yesterday and build my own .deb package (using
> the .diff.gz from 1.7-4 with a few modifications). The package works fine,
> but still I can't use "-i any" nor can I use "-i eth0 -i eth1".  Please
> advice.





More information about the Snort-users mailing list