[Snort-users] more snort trouble

Kevin.Brown at ...1022... Kevin.Brown at ...1022...
Thu Mar 15 14:44:56 EST 2001


I was going to upgrade to the latest version of snort from CVS but decided to
hold off till the db format was worked out.  Unfortunately I can't get snort
to run now even though I didn't do a make install of the CVS version.  It
errors out with with problems in the rules.  I didn't change my rules file and
it used to work.  Now it gives me 

"snort: FATAL ERROR: ERROR /etc/snort/vision.conf (16): Range problem on depth
value"

The rules are from vision.rules at www.whitehats.com.  If I comment out line
16 then it gives me an error about 17, then 18, etc...  These rules used to
work.  What could have happened?

p.s.  I did try to redownload them and try again, still no go.





More information about the Snort-users mailing list