[Snort-users] Possible promiscuous mode problem

Brian Caswell bmc at ...312...
Thu Mar 8 14:44:22 EST 2001


root wrote:
>         I recently installed a snort-1.7-1.i386.rpm on my dual processer
> DELL box running RedHat 6.2.  I'm missing some functionality.

There is your problem.  Redhat screwed up libpcap for 6.X.  Install a
newer version of libpcap, and then you should be good to go.

-- 
Brian Caswell
The MITRE Corporation




More information about the Snort-users mailing list