[Snort-users] Postgres question

Kevin.Brown at ...1022... Kevin.Brown at ...1022...
Wed Mar 7 17:05:59 EST 2001


Got the solution from someone else on the list.  I added nofsync to the
pg_options file in /var/lib/pgsql/data/ and it works.  Now to see about
hardware that can handle 30+ GB of alerts a month/sensor in a reasonable time,
e.g. less than 15 minutes per request, heheh.

> > I tried something like that in the postgresql init file that came with the
> > rpm's and it just chokes when I try to start postgres (or restart since it's
> > running).  The following is the line I tried to modify and doing so cause it
> > to not start up:
> > 
> > su -l postgres -c '/usr/bin/pg_ctl -D $PGDATA -p /usr/bin/postmaster start
> > -o "-o -F" >/dev/null 2>&1' < /dev/null
> 
> 
> Hrmm... May be something with how your particular shell handles
> double-quotes. Works fine on *BSD. :)
> 
> I'd try that same syntax pasted into a commandline and see what the
> error is. RedHat inits are funky. Actually, for giggles you might even
> backup your init and replace it with the one I mailed and see if it
> works. 
> 
> 
> 
> 
> 
> --shawn
> 





More information about the Snort-users mailing list