[Snort-users] Snort Installation

Jed Pickel jed at ...153...
Tue Mar 6 03:52:34 EST 2001


You need the openssl and openssl-devel RPMS. I believe those are
somewhere in the RedHat 6.2 distribution. If they aren't, you can snag
the source from http://www.openssl.org and compile. Or you can
download the snort source and compile without SSL support if you wish.

* Jed

On Tue, Mar 06, 2001 at 07:11:39PM +1100, ceenine at ...1488... wrote:
> Hi,
> 
> I was wondering if you could help me on a situation on installing 
> Snort. I need to install libcap and i have tried and tried but being 
> unsucessful. Snort needs:
> 
> libcap >=4
> libcrypto.so.0
> libssl.so.0
> 
> I have been able to intall libcap-0.4 with red hat RPMs but unable to 
> install the rest.
> I have also tried to install the Tar files but unsucessful.
> 
> My system is running on RedHat 6.2 and my level of expertise is 
> intermediate.
> 
> Your help would be greatly apreciated.
> regards
> Marbeen Felipe
> 
> 
> 
> 
> 
> _______________________________________________
> Snort-users mailing list
> Snort-users at lists.sourceforge.net
> Go to this URL to change user options or unsubscribe:
> http://lists.sourceforge.net/lists/listinfo/snort-users




More information about the Snort-users mailing list