[Snort-users] Snort on PPP

John Berkers berjo at ...827...
Sat Mar 3 23:25:28 EST 2001


 
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Well.. I tried upgrading to a newer version of libpcap
(libpcap0-0.6.1-4mdk.i586.rpm).  Now I get segmentation faults when I
try to start snort.  (was running libpcap 0.5-2mdk before)

I'm running Mandrake 7.2, Kernel 2.2.17-21mdk  The most recent
version I was able to find was in the mandrake cooker (beta, so not
sure of its reliability).

Thanks for your help so far.

John.

- -----Original Message-----
From: snort-users-admin at lists.sourceforge.net
[mailto:snort-users-admin at lists.sourceforge.net]On Behalf Of Vitaly
McLain
Sent: Sunday, 4 March 2001 14:58
To: berjo at ...827...
Cc: snort-users at lists.sourceforge.net
Subject: Re: [Snort-users] Snort on PPP


*scratches head*

That's odd. It works fine for me, using the same command line as you.
I am
running it on a Slackware 7.0.0 machine (kernel 2.2.13), over a
normal PPP
connection (vs something like PPPoE.) Maybe one of the developers can
figure
it out, as I've never seen this error before.

Only thing that comes to mind is libpcap: what version are you
running? You
might want to try upgrading to the latest at www.tcpdump.org.

Vitaly McLain
twistah at ...93...
twistah @ OPN & EfNet
"If you don't turn on to politics, politics will turn on you."
       - Ralph Nader


_______________________________________________
Snort-users mailing list
Snort-users at lists.sourceforge.net
Go to this URL to change user options or unsubscribe:
http://lists.sourceforge.net/lists/listinfo/snort-users

-----BEGIN PGP SIGNATURE-----
Version: PGPfreeware 7.0.3 for non-commercial use <http://www.pgp.com>

iQA/AwUBOqHDuARiy4kmcIkhEQIRBACeJn/qQ9XJwtAhag/WXFO6g8X2J2wAnj2G
7hNhxXvrfbTemd81pG10WYMP
=P8eb
-----END PGP SIGNATURE-----





More information about the Snort-users mailing list