[Snort-users] Snort 1.7 problem with -i any

Fyodor fygrave at ...121...
Tue Jun 5 10:31:16 EDT 2001


On Tue, Jun 05, 2001 at 10:10:16AM -0400, Edwin Chiu wrote:
> Neil Dickey wrote:
> > 
> > Edwin Chiu <Edwin.Chiu at ...1378...> wrote asking:
> > 
> > >Checked the archives, didn't really see any resolution on this issue...
> > >
> > >Snort 1.7, libpcap 0.6.2, kernel 2.4.4
> 			     ^^^^^^^^^^^^
> I'm running Linux.
> 

Upgrade to snort current (or some 1.8x beta) I remember fixing 'any'
support recently cuz I noticed libpcap guys changed their support of
'any' interface since the original Sebastian's patch.




More information about the Snort-users mailing list