[Snort-users] Curious kernel error (2.4 / 1.7)

Denis Ducamp Denis.Ducamp at ...199...
Mon Jan 15 10:01:44 EST 2001


On Mon, Jan 15, 2001 at 09:12:27PM +0700, Fyodor wrote:
> On Fri, Jan 12, 2001 at 08:05:42AM +0100, Scott A. McIntyre wrote:
> > 
> > Had this one this morning:
> > 
> > Jan 12 07:29:17 <imnotsaying> kernel: snort uses obsolete (PF_INET,SOCK_PACKET)
> > 
> > 2.4.0 and snort 1.7.
> > 
> > Seems to be working, but...
> 
> 
> this is actually in FAQ ;-P

As it's in the french translation of the faq ;-)

	http://www.groar.org/~ducamp/english.html#sec-trad

Denis Ducamp.

PS. I'm looking for french speakers to check my translations: any fault
report is welcome.

-- 
 Denis.Ducamp at ...199... --- Hervé Schauer Consultants --- http://www.hsc.fr/
snort, hping & dsniff en français : http://www.groar.org/~ducamp/#sec-trad
 Du bon usage de ... http://usenet-fr.news.eu.org/fr-chartes/rfc1855.html
  Netiquette Guidelines .... http://www.pasteur.fr/infosci/RFC/18xx/1855




More information about the Snort-users mailing list