[Snort-users] Curious kernel error (2.4 / 1.7)

Fyodor fygrave at ...121...
Mon Jan 15 09:12:27 EST 2001


On Fri, Jan 12, 2001 at 08:05:42AM +0100, Scott A. McIntyre wrote:
> 
> Had this one this morning:
> 
> Jan 12 07:29:17 <imnotsaying> kernel: snort uses obsolete (PF_INET,SOCK_PACKET)
> 
> 2.4.0 and snort 1.7.
> 
> Seems to be working, but...


this is actually in FAQ ;-P

-- 
http://www.notlsd.net
PGP fingerprint = 56DD 1511 DDDA 56D7 99C7  B288 5CE5 A713 0969 A4D1




More information about the Snort-users mailing list