[Snort-users] Make error on Linux Redhat 6.2

Vitaly McLain twistah at ...93...
Thu Jan 11 20:17:35 EST 2001


Did I see this right..? Do you really have Snort 1.3.1!? That thing belongs
in an IDS museum right now, not on your system. Get Snort 1.7 first
(www.snort.org) and try compiling that. You might also want to snag libpcap
0.5.2 (or whatever is latest, just not CVS) from www.tcpdump.org and see if
that solves your problems. If not, post back (and yes, creating that /net
subdir might help, but see what libpcap make says first.)

Vitaly McLain
twistah at ...93...
twistah @ OPN & EfNet
"If you don't turn on to politics, politics will turn on you."
       - Ralph Nader





More information about the Snort-users mailing list