[Snort-users] Snort 1.7 RPMs available

Peter Bates Peter.Bates at ...79...
Tue Jan 9 19:30:28 EST 2001


Hello all...

>From which version/package are you upgrading ?

>Upgrading from snort-1.6.3-2 to 1.7 works fine here.. (RH7)
>(I haven't tested the upgrading on RH6.x though)

That might be the problem, I suspect... I'm upgrading
on RH6.2 using an RPM I built from your SRPM
(I was looking at the source and spec to have a tweak,
so it was easier to recompile that way)...

It's not exactly 'disastrous' but it does make Snort
not actually work properly on first start after upgrading
because the user+group vanish...

...




-------------------------------------------------------------------------------------------------------------------->
Peter Bates, Systems Support Officer, Network Support Team.
London School of Hygiene & Tropical Medicine.
Telephone:0207-927 2124 / Fax: 0207-436 5389 / Pager: 07625 255362
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-users/attachments/20010110/2468f6db/attachment.html>


More information about the Snort-users mailing list