[Snort-users] Location of Beta 1.8

Erek Adams erek at ...577...
Thu Apr 26 18:29:46 EDT 2001


On Thu, 26 Apr 2001 Dave.Hampel at ...1919... wrote:

> I did the process as you described without a hitch.
> But, I think I'll stick with the 1.7 version.

BTW, if you don't have 1.7.1 you should use it instead of 1.7.

Upgrade, Upgrade...  It almost sounds like I work for Micro$oft. ;-)

> When I run this Snort version (b1.8) I get a segmentation fault and then a
> core dump after a blast of messages that have to do with what looks like
> each rule being loaded.

Yep...  There were some code changes that make the rulesets a bit flaky.

If you want a version that will work, I've got a copy of the CVS before that
was done that I can send to ya.

> I'll wait for the released version.........

Where's your spirit of adventure!! ;-)

-----
Erek Adams
Nifty-Type-Guy
TheAdamsFamily.Net





More information about the Snort-users mailing list