[Snort-users] snort ignores ppp0

centipede centiped at ...1832...
Wed Apr 18 17:46:04 EDT 2001


Hi,

things are going on, slowly but still.
I've built the new snort 1.8 beta 2 , and used the --enable-debug option.
It seems that things are going all quite good, and $ppp0_ADDRESS is assiged
my.ip.my.ip/255.255.255.255 .
The progress I've had it when running snort regularly, not as a daemon.
it worked !  running it as daemon seems to be my problem so meanwhile 
I'm gonna
use it regularly,
i.e. snort -bla -bla -bla & >/dev/null
or something.
any suggestion why could the -D be the problem ?
Is there a better way to run it otherwise than I've mentioned ?

thanks.
centipede.

Fyodor wrote:

> On Sun, Apr 15, 2001 at 08:09:45PM +0300, centipede wrote:
> 
>> Nope... it doesn't... I tried it.
>> snort is just in love with my eth0.
>> and it believes in monogamy...
>> unfortunately... ;-)
>> 
>> centipede.
>> 
> 
> And does your ppp0 interface has a dynamic IP address assigned? :)
> 
> And another question: which IP address you see being assigned to $ppp0_ADDRESS if
> you compile snort with --enable-debug configure option? :)
> 
> 
> 





More information about the Snort-users mailing list