[Snort-users] Snort 1.6.3, MySQL 3.22.32 and OpenBSD 2.7 (Generic)

Jed Pickel jed at ...153...
Tue Sep 19 18:09:15 EDT 2000


> I'm wondering if anyone else has compiled Snort with MySQL 3.22.32 support
> on OpenBSD 2.7 (Generic) and if they ran into the following issue:

Yup... One of my co-workers has that exact setup.

> Compiled Snort 1.6.3 with:
> ./configure
> --with-mysql-includes=/usr/local/include/mysql/
> --with-mysql-libraries=/usr/local/lib/mysql/
> 
> After making and installing the Snort binary, executing it returns the
> following before terminating:
> /usr/libexec/ld.so: snort: libmysqlclient.so.6.0: No such file or
> directory

Make sure /usr/local/lib/mysql is in your /etc/ld.so.conf. :)

* Jed



More information about the Snort-users mailing list