[Snort-users] Problems running rules with win95 version

Don Heffernan donheff at ...88...
Thu Jul 20 18:24:21 EDT 2000


Bingo!  The -l switch worked (I thought I had already tried it - maybe I used
the wrong syntax).  I created a c:/var directory and pointed to that.  Are you
Fyodor of NMAP fame, or is that a more common name than I would have expected?

Thanks for the help,

Don

Fyodor wrote:

> > I hope no one will be insulted if I ask a question about the Windows
> > version. I installed Snort on an old win95 machine because I didn't want
> > to impose the load on my overtaxed Linux firewall/web server. It works
> > fine when I test it with the command "SNORT -v"  But when I try to
> > invoke a rules set I get a message that snort "Can not get write to
> > logging directory log. (directory doesn't exist or permissions are set
> > incorrectly)."  I tried writing the logfile name in a variety of ways in
>
> uhh.. uhh.. :-)  by default we use /var/log/snort on unix (directory).  I
> doubt you can create anything similar on windoze but try to use -l switch
> instead :-)

--
Don Heffernan
heffernan.cais.net






More information about the Snort-users mailing list