[Snort-users] Problems running rules with win95 version

Don Heffernan donheff at ...88...
Wed Jul 19 21:05:34 EDT 2000


I hope no one will be insulted if I ask a question about the Windows
version. I installed Snort on an old win95 machine because I didn't want
to impose the load on my overtaxed Linux firewall/web server. It works
fine when I test it with the command "SNORT -v"  But when I try to
invoke a rules set I get a message that snort "Can not get write to
logging directory log. (directory doesn't exist or permissions are set
incorrectly)."  I tried writing the logfile name in a variety of ways in
the rules set and then commented out the references to logs, and tried
the tcpdump switch on the command line, but nothing I could figure out
would work.  I can't find anything in any of the documents that talk to
working with windows.  I would appreciate it if someone bailed me out.
(PS - I am not skilled enough to get Linux installed on this old beater
- can't recognize the old SONY CD ROM)

--
Don Heffernan
heffernan.cais.net






More information about the Snort-users mailing list