[Snort-users] SYN FIN ? (long)

Fyodor fygrave at ...121...
Fri Aug 18 11:19:12 EDT 2000


~ :Oh. I haven't change the setup yet. I use the snort that comes with
~ :Debian 2.2 (version 1.5.1). I'll look into it.
~ :
~ :That probably also explains why the kernel keeps saying:
~ :
~ :kernel: snort uses obsolete (PF_INET,SOCK_PACKET)

this is more libpcap issue than snort itself. Just upgrade the library and
re-link snort again :)






More information about the Snort-users mailing list