[Snort-sigs] Can we still use oinkmaster?

Álvaro Gustavo da Veiga alvarogustavo at daveiga.pt
Mon Jan 29 15:06:44 EST 2018


Hello,
I have an old Centos 5.11 server and i'am trying to get updates from 
oinkmaster, but without success, my snort version is 2.4 and as i can 
see there is only 2.9 rules download on the website
"
Loading /etc/snort/oinkmaster-2.0/oinkmaster.conf

/etc/snort/oinkmaster-2.0/oinkmaster.pl: Error: incorrect URL: 
"https://www.snort.org/rules/snortrules-snapshot-2990.tar.gz?oinkcode=myoinkcode"

Oink, oink. Exiting..."

What can i do? I tried to use pulledpork but i keep getting this error 
doesnt matter what i try:

]# sudo /usr/local/bin/pulledpork.pl -c /etc/snort/pulledpork.conf -l

     https://github.com/shirkdog/pulledpork
       _____ ____
      `----,\    )
       `--==\\  /    PulledPork v0.7.4 - Helping you protect your bitcoin 
wallet!
        `--==\\/
      .-~~~~-.Y|\\_  Copyright (C) 2009-2017 JJ Cummings, Michael Shirk
   @_/        /  66\_  and the PulledPork Team!
     |    \   \   _(")
      \   /-| ||'--'  Rules give me wings!
       \_\  \_\\
  ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

You are not using the current version of pulledpork.conf!
Please use the version that shipped with PulledPork v0.7.4!

  at /usr/local/bin/pulledpork.pl line 1790

Thank you.



More information about the Snort-sigs mailing list