[Snort-sigs] Is snort rules 2.9.0 compatible with 2.8.4?

Joel Esler (jesler) jesler at cisco.com
Tue Jun 27 10:59:39 EDT 2017


They are not.  Snort 2.8.4 has been out of date for years.  Please upgrade.


--
Joel Esler | Talos: Manager | jesler at cisco.com<mailto:jesler at cisco.com>






On Jun 27, 2017, at 10:02 AM, Ahmet Ercin <ahmet.ercin at aurea.com<mailto:ahmet.ercin at aurea.com>> wrote:

Where can I check that whether rules for 2.9.0 are compatible with 2.8.4?

_______________________________________________
Snort-sigs mailing list
Snort-sigs at lists.snort.org<mailto:Snort-sigs at lists.snort.org>
https://lists.snort.org/mailman/listinfo/snort-sigs

http://www.snort.org

Please visit http://blog.snort.org for the latest news about Snort!

Visit the Snort.org to subscribe to the official Snort ruleset, make sure to stay up to date to catch the most <a href=" https://snort.org/downloads/#rule-downloads">emerging threats</a>!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-sigs/attachments/20170627/a74ffe75/attachment.html>


More information about the Snort-sigs mailing list