[Snort-sigs] [Snort-Users] HELP_SNORT

waldo kitty wkitty42 at ...3507...
Thu Oct 20 20:36:16 EDT 2011


On 10/20/2011 14:09, Joel Esler wrote:
> Snort 2.8.5.2 is very old at this point, please upgrade to 2.9.1.1

while it may be old, it is still very viable for those who CANNOT upgrade to the 
latest and greatest... other than sourcefire not producing updated rules for it, 
of course :? :(





More information about the Snort-sigs mailing list