[Snort-sigs] platform support request for VRT precompiled rules

Ritter, Nicholas Nicholas.Ritter at ...3377...
Fri May 15 10:02:18 EDT 2009


I would like to make a request that VRT precompiled rules also support
the 64bit version (amd64) of Debian Lenny. I just installed snort on an
amd64 Lenny system and the precompiled libraries for Lenny (32 bit)
don't work (as to be expected.)

 

The latest version of OSSIM is 64 bit, and I think Debian based, so
there is one reason to support the platform. This is assuming that the
1.2 version is based on Lenny, which it might not be.

 

What is the timeframe/process for adding platform support (just
curious)?

 

Nicholas

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-sigs/attachments/20090515/8919197c/attachment.html>


More information about the Snort-sigs mailing list