[Snort-sigs] snort 'n snort_inline

Rodrigo Montoro (Sp0oKeR) spooker at ...2420...
Sat Apr 19 14:10:24 EDT 2008


Snort (core source) and Snort_Inline are "different" stuffs.

If you use snort tarball with enable-inline you dont need to install
snort_inline from inliniac (currently 2.8.0.1) .

Take a look http://www.inliniac.net/blog/2007/05/14/differences-between-snort-and-snort_inline.html

More info: http://www.inliniac.net/

Regards,

Rodrigo Montoro (Sp0oKeR)


On Sat, Apr 19, 2008 at 4:02 AM, Chandrakant Solanki
<solanki.chandrakant at ...2420...> wrote:
> Hi all
>
> I am compiled latest version snort i.e. 2.8 on RHEL5 with following steps...
>
>
> 1] ./configure --enable-inline --enable-dynamicplugin --with-mysql
> 2] make
> 3] make install
>
>
>  After compilation of snort with above option .. Should I need to download
> snort_inline latest version and installed it... or after compilation with
> --enable-inline option snort is working with iptables... I have also include
> ip_queue module
>
> If yes.. then how can i do this... I have done the following steps... to
> compile snort_inline - 2.6.1.5
>
> 1]  ./configure --enable-inline --with-myql
> 2] make
> 3] make install
>
> -- C
> -------------------------------------------------------------------------
>  This SF.net email is sponsored by the 2008 JavaOne(SM) Conference
>  Don't miss this year's exciting event. There's still time to save $100.
>  Use priority code J8TL2D2.
>
> http://ad.doubleclick.net/clk;198757673;13503038;p?http://java.sun.com/javaone
> _______________________________________________
>  Snort-sigs mailing list
>  Snort-sigs at lists.sourceforge.net
>  https://lists.sourceforge.net/lists/listinfo/snort-sigs
>
>



-- 
===========================
Rodrigo Montoro (Sp0oKeR)
Security Analyst
SnortCP / RHCE / LPIC-I / MCSO
http://www.spookerlabs.com.br
http://www.linkedin.com/in/spooker
===========================




More information about the Snort-sigs mailing list