[Snort-sigs] Changes to VRT Certified Rule Update Packages

Matthew Watchinski mwatchinski at ...435...
Thu May 31 19:00:43 EDT 2007


Very shortly we will be changing the package contents for VRT Certified
Rule releases.

The changes are as follows:

1. snortrules-snapshot-CURRENT*.tar.gz will contain rule options that
only snort 2.7 and beyond support.  This means if you are downloading
this package automatically using oinkmaster you must be running a beta
version or development version of snort.

2. A new package will be created for 2.6, this package will be
snortrules-snapshot-2.6*.tar.gz . This package will track the latest
version of the 2.6.X snort code train.  IE it will contain rule options
that only 2.6.1.5 supports, if a 2.6.1.6 is released that contains new
rule options this package will contain those options.

3. The other packages will be unaffected.

Another notification will go out before this change actually occurs.
Additionally the VRT notification message for new rule packages will
contain information about this change.

Cheers,
Matthew Watchinski
Director, VRT
Sourcefire, Inc.






More information about the Snort-sigs mailing list