[Snort-sigs] error running snort

Dale L. Handy dhandy at ...1244...
Thu Mar 25 10:21:04 EST 2004


I think you need to look in the file /etc/snort/snort.conf -- or one of 
the files it may include -- and look for a line that says something on 
the order of

    preprocessor (_decode

it will be one of the lines that starts with preprocessor that has been 
corrupted.

MEGA Hospedagem wrote:

>Any ideas on how to fix that?
>
>$snort -c /etc/snort/snort.conf -i eth0 -g snort
>
>(...)
>
>Stream4_reassemble config:
>    Server reassembly: INACTIVE
>    Client reassembly: ACTIVE
>    Reassembler alerts: ACTIVE
>    Zero out flushed packets: INACTIVE
>    flush_data_diff_size: 500
>    Ports: 21 23 25 53 80 110 111 143 513 1433
>    Emergency Ports: 21 23 25 53 80 110 111 143 513 1433
>ERROR:  unknown preprocessor "(_decode"
>Fatal Error, Quitting..
>
>
>Thanks
>
>
>
>-------------------------------------------------------
>This SF.Net email is sponsored by: IBM Linux Tutorials
>Free Linux tutorial presented by Daniel Robbins, President and CEO of
>GenToo technologies. Learn everything from fundamentals to system
>administration.http://ads.osdn.com/?ad_id=1470&alloc_id=3638&op=click
>_______________________________________________
>Snort-sigs mailing list
>Snort-sigs at lists.sourceforge.net
>https://lists.sourceforge.net/lists/listinfo/snort-sigs
>
>
>  
>

-- 
"The trouble with doing something right the first time 
 is that nobody appreciates how difficult it was."

-- Dale L. Handy, P.E.
   dhandy at ...1244...
   http://www.nitrodata.com






More information about the Snort-sigs mailing list