[Snort-sigs] sigs with asn1 fails

Matthew Jonkman matt at ...2436...
Wed Jul 28 08:58:05 EDT 2004


Ok then. I'm confused.

Is Current for RC1, or for the last stable release? The discussions of 
late have implied that current is for the last prod release, then 
version named rulesets go back from there.

I generally stay on stable till you get a few RC's down the road and 
then upgrade, but always stay on current rules.

Thanks

Matt

Brian wrote:

> On Wed, Jul 28, 2004 at 11:03:12AM +0200, Rocio Alfonso Pita wrote:
> 
>>  what is the problem in these sigs?
> 
> 
> These sigs use asn1.  asn1 is a 2.2 feature.  You are using "CURRENT"
> rules which include support for 2.2 feature sets.
> 
> -b
> 
> 




More information about the Snort-sigs mailing list