[Snort-sigs] update of snort rules with pcre

Brian bmc at ...95...
Tue Oct 21 12:34:24 EDT 2003


On Tue, Oct 21, 2003 at 02:44:11PM +0200, Cedric Foll wrote:
> i've just updated my snort rules with oinkmaster and now, snort rules
> use pcre.
> I'm very surprised of that. It's really a good new, but snort 2.0.2
> isn't able to manage them without the patch, right ?
> So we have to patch snort in order to use new stable rules ?

Start grabbing stable rules, the next version of snort will require
pcre.  (Its already in CVS, but not 'released' yet)

-brian




More information about the Snort-sigs mailing list