[Snort-sigs] Error with current rules via oinkmaster [snortrules-current]

Matt Kettler mkettler at ...189...
Wed Nov 19 16:05:03 EST 2003


At 10:48 AM 11/14/2003, you wrote:
>Looks like missing SIDs in the latest rpc.rules (I'm running snort-2.0.2 
>on FreeBSD 4.9 if it matters)

For what it's worth, the snortrules-current.tar.gz does not work with snort 
2.0.x.. some of those rules have PCRE in them.

You might want to check the website.. as of this AM they were suggesting 
2.0.x users use snortrules-stable.tar.gz instead and that "current" was for 
2.1.x.







More information about the Snort-sigs mailing list