[Snort-sigs] Problem with snort-1.8.6 and snortrules

Miguel Armas kuko at ...587...
Mon May 6 08:19:02 EDT 2002


Hi there! I'm not sure if this is the right place to ask, sorry if it 
isn't...

I have just upgraded my hosts to snort-1.8.6 and the snort rules found in:
http://www.snort.org/dl/signatures/snortrules.tar.gz
and I'm getting a lot of the following error: 
Unknown keyword "flow" in rule!
I guess this is a new feature added to the 1.9 development branch. 

Isn't the snortrules.tar.gz supposed to work with the latest stable snort? 
If this isn't the correct file for the 1.8.x branch, which one should I 
download?

Salu2!
-- 
-------------------------------------
Miguel Armas del Rio <kuko at ...587...>
Subdireccion de Comunicaciones (SC)
Universidad de Las Palmas
-------------------------------------






More information about the Snort-sigs mailing list