<html><head><meta http-equiv="Content-Type" content="text/html charset=iso-8859-1"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">probably a better question for the Snort-devel list.<div><br></div><div>Moving it over there.</div><div><br></div><div><span style="font-size: 12px; font-family: 'Lucida Grande'; ">--</span><br><span style="font-size: 12px; font-family: 'Lucida Grande'; "><b>Joel Esler</b></span><br><span style="font-size: 12px; font-family: 'Lucida Grande'; ">Senior Research Engineer, VRT</span><br><span style="font-size: 12px; font-family: 'Lucida Grande'; ">OpenSource Community Manager</span><br><span style="font-size: 12px; font-family: 'Lucida Grande'; ">Sourcefire</span></div><div><font face="Lucida Grande"><span style="font-size: 12px;"><br></span></font><div><div>On May 9, 2013, at 1:36 AM, mohamed makthum <<a href="mailto:makthum@...2499...">makthum@...1066....2499...</a>> wrote:</div><br class="Apple-interchange-newline"><blockquote type="cite">
  

    <meta http-equiv="content-type" content="text/html; charset=ISO-8859-1">
  
  <div text="#000000" bgcolor="#FFFFFF">
    Hello everybody ,<br>
                               I want to write my own preprocessor and I
    am trying to install snort dpx 1.5 . I am not able to complete the
    installation because of the following error . Please find the
    details below.<br>
    <br>
    I am running snort 2.9.3.1 version and this is the output of version
    command <br>
    <br>
    <a class="moz-txt-link-abbreviated" href="mailto:mohamed@...3401...:~/Downloads/dpx-1.5$">mohamed@...3401...:~/Downloads/dpx-1.5$</a> snort -V<br>
    <br>
       ,,_     -*> Snort! <*-<br>
      o"  )~   Version 2.9.3.1 IPv6 GRE (Build 40) <br>
       ''''    By Martin Roesch & The Snort Team:
    <a class="moz-txt-link-freetext" href="http://www.snort.org/snort/snort-team">http://www.snort.org/snort/snort-team</a><br>
               Copyright (C) 1998-2012 Sourcefire, Inc., et al.<br>
               Using libpcap version 1.3.0<br>
               Using PCRE version: 8.31 2012-07-06<br>
               Using ZLIB version: 1.2.7<br>
    <br>
    I have installed my snort in /usr/local/snort and I used this
    command this command  <b>echo "SNORT=/usr/local/snort" >
      setup.sh </b>as per the instruction on snort website.<br>
    <br>
    when i execute ./build.sh i am encountering <b>../libtool: line
      2076: dpx.c: command not found</b><b> </b>error. Please find log
    attached for complete info.<br>
    <br>
    I would be grateful and it would help my project if someone could
    help me out. Kindly let me if you need more information. Thanks in
    Advance.<br>
    <br>
    <br>
    Regards<br>
    Mohamed Makthum Mohamed Ikbal<br>
    Graduate student <br>
    UBC<br>
    <br>
    <br>
  </div>

<span><log.txt></span>------------------------------------------------------------------------------<br>Learn Graph Databases - Download FREE O'Reilly Book<br>"Graph Databases" is the definitive new guide to graph databases and <br>their applications. This 200-page book is written by three acclaimed <br>leaders in the field. The early access version is available now. <br>Download your free book today! <a href="http://p.sf.net/sfu/neotech_d2d_may_______________________________________________">http://p.sf.net/sfu/neotech_d2d_may_______________________________________________</a><br>Snort-users mailing list<br><a href="mailto:Snort-users@lists.sourceforge.net">Snort-users@lists.sourceforge.net</a><br>Go to this URL to change user options or unsubscribe:<br>https://lists.sourceforge.net/lists/listinfo/snort-users<br>Snort-users list archive:<br>http://sourceforge.net/mailarchive/forum.php?forum_name=snort-users<br><br>Please visit http://blog.snort.org to stay current on all the latest Snort news!</blockquote></div><br></div></body></html>