[Snort-devel] Need help regarding snort-3.0.0-a4 support on Fedora Core 6

Al Lewis (allewi) allewi at ...3461...
Tue Jun 14 06:23:16 EDT 2016


I don’t believe Fedora Core 6 is even supported Fedora anymore :-) .

You may want to upgrade to the latest version of fedora before installation.

Here are the requirements:


https://s3.amazonaws.com/snort-org-site/production/release_files/files/000/003/768/original/snort_manual.html?AWSAccessKeyId=AKIAIXACIED2SPMSC7GA&Expires=1465903250&Signature=kztj%2BmgzQs3e%2B3EseNLGSAuCedw%3D#_dependencies


Required:

  *   autotools or cmake to build from source

  *   daq from http://www.snort.org<http://www.snort.org/> for packet IO

  *   g++ >= 4.8 or other recent C++11 compiler

  *   dnet from https://github.com/dugsong/libdnet.git for network utility functions

  *   hwloc from https://www.open-mpi.org/projects/hwloc/ for CPU affinity management

  *   LuaJIT from http://luajit.org<http://luajit.org/> for configuration and scripting

  *   pcap from http://www.tcpdump.org<http://www.tcpdump.org/> for tcpdump style logging

  *   pcre from http://www.pcre.org<http://www.pcre.org/> for regular expression pattern matching

  *   pkgconfig from https://www.freedesktop.org/wiki/Software/pkg-config/ to locate build dependencies

  *   zlib from http://www.zlib.net<http://www.zlib.net/> for decompression (>= 1.2.8 recommended)


Albert Lewis
QA SNORT/Sourcefire
SOURCEfire, Inc. now part of Cisco
9780 Patuxent Woods Drive
Columbia, MD 21046
Phone: (office) 443.430.7112
Email: allewi at ...3461...<mailto:allewi at ...3461...>


From: Deepthi Bajaj <deepthi.bajaj at ...2499...<mailto:deepthi.bajaj at ...2499...>>
Date: Tuesday, June 14, 2016 at 5:22 AM
To: "snort-devel at lists.sourceforge.net<mailto:snort-devel at lists.sourceforge.net>" <snort-devel at lists.sourceforge.net<mailto:snort-devel at lists.sourceforge.net>>
Subject: [Snort-devel] Need help regarding snort-3.0.0-a4 support on Fedora Core 6

Hi,

Does snort-3.0.0-a4 is supported on Fedora Core 6(fc6)? Please let me know what are the prerequisites to be followed if it is supported.

Thank,
Deepthi Bajaj.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-devel/attachments/20160614/4d16ad37/attachment.html>


More information about the Snort-devel mailing list