[Snort-devel] Problems with autoreconf

Victor Roemer viroemer at ...3461...
Thu Nov 19 11:45:11 EST 2015


Looks like you need pkgconfig- incase you wanted appid in the future.

On 11/19/15 11:28, Shawn Webb wrote:
> I've hacked a "fix" (it essentially disables OpenAppID, which is fine
> for my use case): http://pastebin.com/BWZCViqD
>
> Thanks,
>
> Shawn
>
> On Thu, Nov 19, 2015 at 09:42:31AM -0500, Shawn Webb wrote:
>> I'm still getting the same results.
>>
>> Thanks,
>>
>> Shawn
>>
>> On Wed, Nov 18, 2015 at 03:42:17PM -0500, Victor Roemer wrote:
>>> Instead of running autoreconf, run the following sequence of commands.
>>>
>>> |rm -f ltmain.sh aclocal.m4 config.h.in config.guess config.sub
>>> install-sh missing ylwrap depcomp configure rm -fr autom4te.cache find .
>>> -name Makefile.in -exec rm -f {} \; libtoolize --automake --copy aclocal
>>> -I m4 autoheader automake --add-missing --copy autoconf |
>>>
>>> On 11/18/15 14:51, Shawn Webb wrote:
>>>
>>>> Hey All, It looks like I'm having issues with autoreconf and Snort
>>>> 2.9.7.6. I've tested this on HardenedBSD 11-CURRENT and Debian 8.2
>>>> with the same result. autoreconf runs successfully, but it looks like
>>>> it generates a bad configure script. Here's the output from Debian
>>>> 8.2: http://ix.io/mj4 Output from HardenedBSD 11-CURRENT:
>>>> http://ix.io/miI It's quite possible I'm having a blonde moment and am
>>>> screwing something up on my end. Please let me know if that's the
>>>> case. Thanks,
>>>>




More information about the Snort-devel mailing list