[Snort-devel] Suggestion on ./configure for libpcap version

Victor Roemer viroemer at ...3461...
Fri Jul 31 13:56:29 EDT 2015


Bill,

LibPcap version 1.0.0 is sufficient; it would not be nice to 
unnecessarily bump the required version
when it is not needed.


On 7/31/15 13:49, Bill Parker wrote:
> Hello All,
>
>     Just a suggestion, the configure script should really be checking 
> for a libpcap version of >= 1.3.0, 1.0.0 is very obsolete, and the 
> current version is 1.7.x.
>
> What do you all think?
>
> Bill
>
>
> ------------------------------------------------------------------------------
>
>
> _______________________________________________
> Snort-devel mailing list
> Snort-devel at lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/snort-devel
> Archive:
> http://sourceforge.net/mailarchive/forum.php?forum_name=snort-devel
>
> Please visit http://blog.snort.org for the latest news about Snort!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-devel/attachments/20150731/d1ed6876/attachment.html>


More information about the Snort-devel mailing list