[Snort-devel] Suggestion on ./configure for libpcap version

Bill Parker wp02855 at ...2499...
Fri Jul 31 13:49:28 EDT 2015


Hello All,

    Just a suggestion, the configure script should really be checking for a
libpcap version of >= 1.3.0, 1.0.0 is very obsolete, and the current
version is 1.7.x.

What do you all think?

Bill
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-devel/attachments/20150731/22cec907/attachment.html>


More information about the Snort-devel mailing list