[Snort-devel] Fwd: [Snort-users] ERROR: 'debug-pkts' is an invalid option to the 'config ppm:' configuration

Hui cao huica at ...3461...
Wed Oct 1 17:12:08 EDT 2014


If you want this option, you must build snort with debug enabled. You 
can add --enable-debug --enable-debug-msgs in ./configure before 
compiling snort.

*debug-pkts should be correct one. We will fix this issue in the future 
release.

*Best,
Hui.
On 10/01/2014 05:04 PM, Joel Esler (jesler) wrote:
>
>
>> Begin forwarded message:
>>
>> *Date: *October 1, 2014 at 4:32:33 PM EDT
>> *From: *Jiahua Yu <yjh3207 at ...2499... <mailto:yjh3207 at ...2499...>>
>> *To: *<snort-users at lists.sourceforge.net 
>> <mailto:snort-users at lists.sourceforge.net>>
>> *Subject: **[Snort-users] ERROR: 'debug-pkts' is an invalid option to 
>> the 'config ppm:' configuration*
>>
>> Hi,
>>
>> I got this error while trying to use Packet Performance Monitoring 
>> with the *debug-pkts *option. Some typos exist in the User Manual in 
>> Chap 2.5.3 since both "debug-pkts" and "debug-pkt" appeared. I tried 
>> both but either one gets me the same error info.
>>
>> My snort version is as below:
>>
>>    ,,_     -*> Snort! <*-
>>   o"  )~   Version 2.9.6.0 GRE (Build 47)
>>    ''''    By Martin Roesch & The Snort Team: 
>> http://www.snort.org/snort/snort-team 
>> <http://www.snort.org/snort/snort-team>
>>            Copyright (C) 2014 Cisco and/or its affiliates. All rights 
>> reserved.
>>            Copyright (C) 1998-2013 Sourcefire, Inc., et al.
>>            Using libpcap version 1.5.3
>>            Using PCRE version: 8.31 2012-07-06
>>            Using ZLIB version: 1.2.8
>>
>> Did anyone run into the same problem?
>>
>> Thanks,
>> Jiahua
>> ------------------------------------------------------------------------------
>> Meet PCI DSS 3.0 Compliance Requirements with EventLog Analyzer
>> Achieve PCI DSS 3.0 Compliant Status with Out-of-the-box PCI DSS Reports
>> Are you Audit-Ready for PCI DSS 3.0 Compliance? Download White paper
>> Comply to PCI DSS 3.0 Requirement 10 and 11.5 with EventLog Analyzer
>> http://pubads.g.doubleclick.net/gampad/clk?id=154622311&iu=/4140/ostg.clktrk_______________________________________________
>> Snort-users mailing list
>> Snort-users at lists.sourceforge.net
>> Go to this URL to change user options or unsubscribe:
>> https://lists.sourceforge.net/lists/listinfo/snort-users
>> Snort-users list archive:
>> http://sourceforge.net/mailarchive/forum.php?forum_name=snort-users
>>
>> Please visit http://blog.snort.org to stay current on all the latest 
>> Snort news!
>
>
>
> ------------------------------------------------------------------------------
> Meet PCI DSS 3.0 Compliance Requirements with EventLog Analyzer
> Achieve PCI DSS 3.0 Compliant Status with Out-of-the-box PCI DSS Reports
> Are you Audit-Ready for PCI DSS 3.0 Compliance? Download White paper
> Comply to PCI DSS 3.0 Requirement 10 and 11.5 with EventLog Analyzer
> http://pubads.g.doubleclick.net/gampad/clk?id=154622311&iu=/4140/ostg.clktrk
>
>
> _______________________________________________
> Snort-devel mailing list
> Snort-devel at lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/snort-devel
> Archive:
> http://sourceforge.net/mailarchive/forum.php?forum_name=snort-devel
>
> Please visit http://blog.snort.org for the latest news about Snort!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-devel/attachments/20141001/a4c9a17b/attachment.html>


More information about the Snort-devel mailing list