[Snort-devel] DAQ ./configure problem with libpcap>1.0.0

Bryan A. Jones bjones at ...3297...
Tue Jul 3 14:11:14 EDT 2012


All,

I noticed that when configuring DAQ v0.6.2 on Ubuntu 12.04 LTS, it can't
find my compiled libpcap library (I tried 1.1.1 and 1.3.0), which does
indeed exist at /usr/local/lib. Any ideas? Attached is config.log. The
error message:

checking for pcap_lib_version... checking for pcap_lib_version in -lpcap...
(cached) no

    ERROR!  Libpcap library version >= 1.0.0 not found.
    Get it from http://www.tcpdump.org


-- 
Bryan A. Jones, Ph.D.
Associate Professor
Department of Electrical and Computer Engineering
231 Simrall / PO Box 9571
Mississippi State University
Mississippi state, MS 39762
http://www.ece.msstate.edu/~bjones
bjones AT ece DOT msstate DOT edu
voice 662-325-3149
fax 662-325-2298

Our Master, Jesus Christ, is on his way. He'll show up right on
time, his arrival guaranteed by the Blessed and Undisputed Ruler,
High King, High God.
- 1 Tim. 6:14b-15 (The Message)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-devel/attachments/20120703/dfcb6b21/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: config.log
Type: application/octet-stream
Size: 35615 bytes
Desc: not available
URL: <https://lists.snort.org/pipermail/snort-devel/attachments/20120703/dfcb6b21/attachment.obj>


More information about the Snort-devel mailing list