[Snort-devel] error compiling daq-0.5

Joel Esler jesler at ...402...
Fri Oct 21 13:16:03 EDT 2011


You need to download and install the current versions of Snort and DAQ from http://snort.org/snort-downloads.

Install DAQ first.


On Oct 21, 2011, at 2:39 AM, naurin wrote:

> I am trying to install snort-2.9.0.1. It exited with the error that it could not
> get package daq. Searching online I found some instructions here,
> 
> http://bailey.st/blog/2010/12/21/compiling-snort-2-9-0-3-on-ubuntu/
> 
> when following the instructions for compiling daq i got this error, please help.
> 
> /usr/lib/gcc/x86_64-linux-gnu/4.4.3/../../../../lib/libipq.a: could not read
> symbols: Bad value
> collect2: ld returned 1 exit status
> make[2]: *** [daq_ipq.la] Error 1
> make[2]: Leaving directory `/home/naurin.ramay/daq-0.5/os-daq-modules'
> make[1]: *** [all-recursive] Error 1
> make[1]: Leaving directory `/home/naurin.ramay/daq-0.5'
> make: *** [all] Error 2
> 
> 
> 
> ------------------------------------------------------------------------------
> The demand for IT networking professionals continues to grow, and the
> demand for specialized networking skills is growing even more rapidly.
> Take a complimentary Learning at ...3227... Self-Assessment and learn 
> about Cisco certifications, training, and career opportunities. 
> http://p.sf.net/sfu/cisco-dev2dev
> _______________________________________________
> Snort-devel mailing list
> Snort-devel at lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/snort-devel
> 
> Please visit http://blog.snort.org for the latest news about Snort!





More information about the Snort-devel mailing list