[Snort-devel] libnet 1.1

Roman Vasilyev roman at ...3009...
Fri Jan 22 17:27:20 EST 2010


Hi guys,

I still have problems with building snort in inline mode, libnet related 
(version problem). I already sent email in this mail list abut this 
task, but answer was "we have plans to not use libnet in future".

Does snort team have any plans to make changes for last version of 
libnet or maybe just to correct code for not using this lib?

Regards.




More information about the Snort-devel mailing list