[Snort-devel] version numbers needed for preprocessors / libsf_engine?

Steven Sturges steve.sturges at ...402...
Tue Dec 29 19:03:55 EST 2009


I hate to say this, but sed is your friend.... Hehe... :)

Jason Wallace wrote:
> [...]
> 
>> Probably the best way to eliminate from the build right now is to
>> remove the references to dynamic-examples from configure.in and top
>> level Makefile.am.
>>
>> We could look into having a --enable-build-examples or something that
>> causes them to get built, defaulting to off.
>>
> 
> This would be helpful. Currently when I create a new snort ebuild for
> Gentoo I have to chop $(EXAMPLES_DIR) off the end of ...
> 
> SUBDIRS = sfutil win32 output-plugins detection-plugins
> dynamic-plugins preprocessors parser dynamic-preprocessors
> target-based $(EXAMPLES_DIR)
> 
> in src/Makefile.am to prevent them from being built.
> 
> Wally
> 
> 
>>> Regards,
>>> Markus
>>>
>>>
>> ------------------------------------------------------------------------------
>> This SF.Net email is sponsored by the Verizon Developer Community
>> Take advantage of Verizon's best-in-class app development support
>> A streamlined, 14 day to market process makes app distribution fast and easy
>> Join now and get one step closer to millions of Verizon customers
>> http://p.sf.net/sfu/verizon-dev2dev
>> _______________________________________________
>> Snort-devel mailing list
>> Snort-devel at lists.sourceforge.net
>> https://lists.sourceforge.net/lists/listinfo/snort-devel
>>
> 




More information about the Snort-devel mailing list