[Snort-devel] version numbers needed for preprocessors / libsf_engine?

Markus Lude markus.lude at ...578...
Tue Dec 29 15:05:54 EST 2009


Hello,
I'm a bit unsure about this and therefore want to ask here...

When building libsf_engine and the preprocessors currently a version
number is added to the libraries. Do one really need them or could one
simply drop them?

Without version numbers updating snort might be a bit easier.

Regards,
Markus





More information about the Snort-devel mailing list