[Snort-devel] snort 3 error in config

mehdi gholami mehdy_gholami at ...398...
Sat Jul 5 00:19:27 EDT 2008


Hi all,
I hav run and installed snort many times til now, but I can not config snortSP 3 since it has released.
Also please note I intsall all requeirments in my CentOS 5, my error rsume is below:

snortsp-3.0.0.b]# ./configure
............
............
checking for pcap_datalink in -lpcap... yes
checking for luaL_newstate in -llua... yes
checking for capable lex... insufficient
configure: error: Your operating system's lex is insufficient to compile
        libsbpf.  flex is a lex replacement that has many advantages,
        including being able to compile libsbpf.  For more
        information, see http://www.gnu.org/software/flex/flex.html .


Please note I have installed flex manually or by yum tool, but it does not work? I remmember that I had this error before when I wanted to installed snort-inline, that time I installed flex by yum tool and continue my job.
?




      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.snort.org/pipermail/snort-devel/attachments/20080704/59578c11/attachment.html>


More information about the Snort-devel mailing list